HomePage Forums Templates Support MegaPack Updating Joomla Breaks backend

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4908
    kvdman
    Participant

    This template is out of date. It ships with Joomla 3.6.5. Updating to the current version of Joomla breaks the backend completely; as in you can’t use it at all.

    I can understand a template breaking Joomla (somewhat) when updating a major version; i.e from 3.x to 4.x, but not in a normal release cycle; i.e 3.6 to 3.9.

    • This topic was modified 3 years, 1 month ago by kvdman.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.